Data Export Failing

Incident Report for Punchh Yum UK

Resolved

Data export functionality is now fully operational. The issue has been resolved, and normal export processes have been restored.
Posted Aug 04, 2025 - 07:16 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 04, 2025 - 07:10 PDT

Update

We are continuing to investigate this issue.
Posted Aug 04, 2025 - 07:06 PDT

Investigating

We are currently investigating an issue where data exports are failing on the Punchh Platform. This may include scheduled/on-demand exports or integrations, dependent on export functionality.
• Incomplete or failed data export jobs
• Delays in accessing scheduled exports
Posted Aug 04, 2025 - 06:57 PDT
This incident affected: Background Processes (Data Exports).